andreashenke

Elektrische Pumpen (nur Bravo GE-BTP ?)

  • 11.09.2019
  • 3

Hallo zusammen,

die meisten werden es kennen und eine Bravo-Pumpe haben. Das ist nun nicht gerade ein Produkt, für welches ich ins Schwärmen komme. Die letze hatte einige Macken in der Garantiezeit und sie wurde vom Händler korrekt getauscht. Jetzt habe ich eine weiße und freute mich schon, dass sie ruhiger läuft. Wenn auch wieder fast sofort auf Kompressorbetrieb und genau dieser in Dauerfunktion beschädigt bzw. verschleißt die Pumpe. Es soll lt. Hersteller eigentlich nicht sein, doch das Thema kennt man auch bei Grabner.
Heute habe ich durch Zufall die Lösung gefunden. Lasst das Ventil in der Offen-Position und schließt die Pumpe an. Die Rümpfe werden vollständig AUFGEBLASEN -ohne Kompressor – und dieser schaltet sich erst später zu und baut den Druck auf. Löst dann kurz den Schlauch und schließt das Ventil, Ggf. dann mit geschlossenem Ventil nachpumpen bis die 0,3 bar erreicht sind.
Diese Methode spart ca. 3/4 der Zeit und vor allem hält auch die Batterie deutlich länger, denn der Energiebedarf im Turbinenbetrieb ist geringer. Außerdem ist es leiser und die Bravo-Pumpe dürfte länger leben. Hinzu kommt, dass lt. Hersteller der Dauerbetrieb max. 20 Minuten betragen darf und da waren die beiden EVO-Rümpfe eben noch lange nicht voll.
Warum die Pumpen, die immerhin für diese Ventile ausgelegt sind und angepriesen werden, das permanente Problem haben, das Ventil nur im Kompressorbetrieb öffnen zu können, wird vielleicht ein Rätsel bleiben.
Die Pumpe hat noch lange Garantie und ich zögere erst einmal mit der wiederholten Reklamation.

  • Cappyhat

    Re:Elektrische Pumpen (nur Bravo GE-BTP ?)

    • 15/09/2019

    Hallo andreashenke,
    ich kann deine Schwierigkeiten mit der Bravo nicht bestätigen. Über die Haltbarkeit kann ich leider noch nichts sagen, da ich sie erst seit Februar habe (die weiße ist das neuste Modell). Wenn alles bei geöffnetem Ventil funktioniert, wie du schreibst, ist die Pumpe in Ordnung. Also liegt es am Ventil. Entweder verklemmt oder die Dichtung ist verklebt. Bei komplett leeren Schwimmern kann es auch passieren dass die Dichtung an der Innenwand anliegt und ein größerer Druck nötig ist um das Ventil zu öffnen. Das hatte ich bei meinem Hurricane beim ersten Aufpusten auch. Wenn die Bravo einmal auf Kompressor umgeschaltet hat, läuft sie unabhängig vom Gegendruck in diesem Modus immer weiter. Ein.- und Ausschalten kann hier helfen. Mein HCH liegt segelbereit am Strand und ich lasse den Druck nach dem Segeln auf ca. 0,1 – 0,2 bar ab. Beim erneuten Aufpumpen arbeitet die Bravo zuerst immer im Turbinenmodus und schaltet erst nach einer Weile auf Kompressor um. Das hat bis heute viele Male gut funktioniert. Betrieben wird die Pumpe mit einem 12 V 7,2 Ah Blei/Gel Akku (20 Euro). Der passt gut in die mitgelieferte Tasche samt Zubehör. Jetzt bleibt nur abzuwarten wie lange die Pumpe hält. Ein bekannter Fehler, den ich bestätigen kann, ist der Einstellring für die Druckvorwahl. Der ist zu leichtgängig und kann sich auch schon mal im Kompressorbetrieb verstellen. Ich bin mit der Pumpe bis heute sehr zufrieden und möchte es gar nicht erst ausprobieren wie es mit einer Handpumpe geht.
    Gruß an Alle Pumper

    • andreashenke

      Re:Elektrische Pumpen (nur Bravo GE-BTP ?)

      • 20/09/2019

      Hallo Cappyhat und alle „ePumper“,

      mach ich alles seit Jahren und auch zuvor beim Racing so und mir fällt nichts anderes Plausibles ein, als die Qualität der Pumpe anzuzweifeln. Das von mir geschilderte Problem ist nicht neu oder einzigartig. Auch Gregor Grabner hat sich damit befasst und der Hersteller sieht die Schuld an den Ventilen. Das ist natürlich völliger Nonsens, denn die Grabnerprodukte werden von den Lieferanten beworben.
      Zudem werden Surfbretter o.ä. härter aufgeblasen und haben auch identische Ventile.
      Es gibt ein paar Leute, die haben die Pumpen geöffnet und die Einstellungen verändert und es passt. Nur mach ich das nicht während der Garantie.
      Einer Firma, die seit Jahren bei der größten Anzahl der Pumpen nicht in der Lage ist abzusichern, dass 0,3 bar auch 0,3 bar, sondern auf 0,42 bar gegangen werden muss, traue ich dann kaum noch zu, besagtes Problem lösen zu können. Übrigens haben wir diesen Test beim letzten Treffen gleichzeitig mit zig
      Manometern vorgenommen. Das zeigt doch, was die werksseitigen Einstellungen wert sind.
      Werde in den kommenden Wochen den Kroatientrip nutzen und das beobachten und wenn es so bleibt, geht die Pumpe erneut zurück.
      Dann heißt es NIE WIEDER Bravo, lieber lege ich 50 EUR drauf. Aber schau´n wir mal.

  • Cappyhat

    Re:Elektrische Pumpen (nur Bravo GE-BTP ?)

    • 30/09/2019

    Hi Andreashenke,
    deine Bravo hat wohl tatsächlich einen oder mehrere Defekte. Ich habe nach dem Aufpumpen den Druck immer mit einem externen Druckmanometer überprüft und dabei nur minimalste Abweichungen festgestellt. Das kann, wie ich schon geschrieben hatte, an den leichtgängigen Einstellrad liegen. Ich hab noch mal nach dem Umschaltdruck von Turbine auf Kompressor gesucht aber leider nichts gefunden. Kann einer der ePumper etwas dazu sagen?
    Mich würde interessieren welche alternative Pumpe du gesehen hast, wo du auch 50 Euro mehr ausgeben würdest.
    Viel Spaß und ausreichend Luft auf deinem Kroatientrip